Pangram
Level EASY
A word or a sentence is called a pangram if all the characters of this language appear in it at least once. You are given a string s consisting of lowercase and uppercase Latin letters. Check whether this string is a pangram. Print "YES" or "NO".
We say that the string contains a letter of the Latin alphabet, if this letter occurs in the string in either uppercase or in lowercase.
Input format :
Output format :
Constraints :
1 <= n <= 100
Sample Input 1 :
Sample Output 1 :
Sample Input 2 :
Sample Output 2 :
YES
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
num=int(input()) | |
s=[char for char in input()] | |
l=[] | |
for i in range(0,num): | |
if l.count(s[i].lower()) == 1: | |
continue | |
else:l.append(s[i].lower()) | |
if len(l)==26: | |
print("YES") | |
else:print("NO") | |
Comments
Post a Comment
Please give us your valuable feedback